Advertisement
    Chessmaster 8000

    CHESSMASTER 8000

     
    • Patches
    ESRB: Rated EVERYONE.
    ---------------------------------------------------------------
    Version 1.0.4 addresses one bug caused by v1.0.3:

    Fixes a bug that could corrupt tournaments. All tournaments created with v1.0.3 should be deleted, as attempting to load them with v1.0.4 could likely cause Chessmaster to crash. However, this crash is not harmful to your Chessmaster installation. Deleting all tournaments created since installing the v1.0.3 patch is all that is needed to avoid this crash. Tournaments created with any version other than v1.0.3 should load properly.